Sunday, 4 November 2018

Default Routing and configuration


Default Routing - Default Routing is something called gateway of last resort, when a specific route to a particular network does not exist, a router will drop all the packets destined to that specific network. Router forward packets using a default route when there is no specific routes that match a packet’s destination IP address in the routing table. The default route can be identified by all zeros in both the network and subnet mask (0.0.0.0 0.0.0.0). It is the least specific route possible. Default route are also use to connect ISP site or head site.

Routing protocols like RIPv2, EIGRP, and OSPF can advertise default routes, each router chooses the best default route to list as that router’s gateway of last resort.

In short:

 Default route is used by IP to forward any packet with destination not found in the routing table.”

Methods of  advertising default routes in RIP:
·         
      














 Learning default route in RIPv2- Configuration of default route in RIPv2-

Topology:





·         Configure the interface as per the diagram
·         Configure static routing route from ISP to R2
·         Configure a default route on R2 (Head Office) to provide connectivity to internet routs(15.0.0.1-15.0.2.1)

R1#show ip interface brief
Interface                    IP-Address          OK? Method     Status                Protocol
FastEthernet0/0        192.168.1.10    YES manual            up                    up
Serial3/0                         10.0.0.1        YES manual              up                    up

R2#show ip interface brief
Interface                      IP-Address      OK? Method           Status                Protocol
FastEthernet0/0        192.168.1.20    YES manual              up                    up
Serial3/0                         10.1.1.2        YES manual               up                    up
Serial3/1                         12.1.1.1        YES manual               up                    up
Serial3/2                         11.1.1.1        YES manual               up                    up

R3#show ip interface brief
Interface                      IP-Address           OK? Method Status                Protocol
FastEthernet0/0        192.168.1.30      YES manual up                           up
Serial3/1                     12.1.1.2               YES manual up                           up


R4#show ip interface brief
Interface              IP-Address      OK? Method           Status                Protocol
FastEthernet0/0        192.168.1.40    YES manual        up                    up
Serial3/2                         11.1.1.2        YES manual          up                    up
Loopback0                    15.0.0.1        YES manual            up                    up
Loopback1                   15.0.1.1        YES manual            up                    up
Loopback 2                   15.0.2.1        YES manual           up                    up

[Configure RIPv2]

R1(config)#router rip
R1(config-router)#version 2
R1(config-router)#network 10.0.0.0
R1(config-router)#network 192.168.1.0
R1(config-router)#no auto-summary

R2(config)#router rip
R2(config-router)#version 2
R2(config-router)#network 10.0.0.0
R2(config-router)#network 192.168.1.0
R2(config-router)#network 12.0.0.0
R1(config-router)#no auto-summary

R2(config)#ip route 0.0.0.0 0.0.0.0 11.1.1.2

R4(config)#ip route 10.0.0.0 255.0.0.0 11.1.1.1
R4(config)#ip route 12.0.0.0 255.0.0.0 11.1.1.1
R4(config)#ip route 192.168.1.0 255.255.255.0 11.1.1.1

(Advertise default route in RIPv2)

R2(config)#router rip
R2(config-router)#default-information originate

R1#show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
       + - replicated route, % - next hop override

Gateway of last resort is 10.1.1.2 to network 0.0.0.0

R*    0.0.0.0/0 [120/1] via 10.1.1.2, 00:00:15, Serial3/0
      10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C        10.0.0.0/8 is directly connected, Serial3/0
L        10.0.0.1/32 is directly connected, Serial3/0
R     12.0.0.0/8 [120/1] via 10.1.1.2, 00:00:15, Serial3/0
      192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C        192.168.1.0/24 is directly connected, FastEthernet0/0
L        192.168.1.10/32 is directly connected, FastEthernet0/0

R3#show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
       + - replicated route, % - next hop override

Gateway of last resort is 12.1.1.1 to network 0.0.0.0

R*    0.0.0.0/0 [120/1] via 12.1.1.1, 00:00:08, Serial3/1
R     10.0.0.0/8 [120/1] via 12.1.1.1, 00:00:08, Serial3/1
      12.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C        12.0.0.0/8 is directly connected, Serial3/1
L        12.1.1.2/32 is directly connected, Serial3/1
      192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C        192.168.1.0/24 is directly connected, FastEthernet0/0
L        192.168.1.30/32 is directly connected, FastEthernet0/0

R1#ping 15.0.0.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 15.0.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 44/58/68 ms

R1#ping 15.0.2.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 15.0.2.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 64/84/136 ms

R3#traceroute 15.0.0.1
Type escape sequence to abort.
Tracing the route to 15.0.0.1
VRF info: (vrf in name/id, vrf out name/id)
  1 12.1.1.1 72 msec 80 msec 64 msec
  2 11.1.1.2 128 msec 140 msec 136 msec

(Configuring another method of redistribution to advertise default route in RIPv2)

R2(config)#router rip
R2(config-router)#version 2
R2(config-router)#no default-information originate
R2(config-router)#redistribute static
R3#show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
       + - replicated route, % - next hop override

Gateway of last resort is 12.1.1.1 to network 0.0.0.0

R*    0.0.0.0/0 [120/1] via 12.1.1.1, 00:00:29, Serial3/1
R     10.0.0.0/8 [120/1] via 12.1.1.1, 00:00:29, Serial3/1
      12.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C        12.0.0.0/8 is directly connected, Serial3/1
L        12.1.1.2/32 is directly connected, Serial3/1
      192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C        192.168.1.0/24 is directly connected, FastEthernet0/0
L        192.168.1.30/32 is directly connected, FastEthernet0/0

R3#ping 15.0.0.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 15.0.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 36/56/136 ms

R1#ping 15.0.2.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 15.0.2.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 40/67/112 ms


[In the next section we will configure default EIGRP methods and OSPF methods]



 


 


Instagram

Facebook


Twitter



LINKEDIN








Saturday, 3 November 2018

Access Lists


Access Lists 

An access lists is essentially a list of conditions that categorize packets, and they really come in handy when you need to exercise control over network traffic. 
Access-lists are one of the most common and an easiest-to-understand use of access list is to filter unwanted packets when implementing security policies. You can set them up to make very specific decisions about regulating traffic patterns so that they’ll allow only certain host to access web resources on the internet while restricting others. With the right combination of access list, network managers arm themselves with the power to enforce nearly any security policy they can invent.

Access lists statements

If a given condition is met, then a given action is taken. If the specific condition is not met, nothing happens and the next statement is evaluated. Access lists statement are basically packets filters that packets are compared against, categorized by, and acted upon accordingly. Once the lists are built, they can be applied to either inbound or out bound traffic on any interface. Applying an ACL cause the router to analyze every packet crossing that interface in the specified direction and take the appropriate action.

There are three important rules that a packet follow when it’s being compared with an access list:

·         The packet is always compared with each line of the ACL in sequential order it will always started with the first statement of the ACL, moves on to 2 statement, then 3rd statement, and so on.
·         
       The packet is compared with statement of the access list until a match is made. Once it matches the condition on a statement of the access list, the packet is acted upon and no further comparisons take place.
·          
      There is an implicit “deny” at the end of each access list, this means that if a packet doesn’t match any condition on any of the statements in the access list, the packet will be discarded.

Type of access list (ACL)

1.       Standard access lists    these access list use only source IP address in an IP packet as the condition test. All decisions are made based on the source IP address. This means that standard ACLs basically permit or deny an entire suite of protocols. They do not distinguished between any of the many type of IP traffic such as web, telnet, UDP and so on.
2.       
      Extended access lists extended ACLs can evaluate many of the other fields in the layer 3 and layer 4 headers of an IP packet. They can evaluate source and destination IP addresses, the protocol field in the network layer header, and the port number at the transport layer header. This gives extended ACLs the ability to make much more granular decisions when controlling traffic.
3.     
         Named access lists name access list are either standard or extended and not actually a district type. To use ACLs as a packet filter, you need to apply it to an interface on the router which you wanted the traffic filtered. And you’ve got to specify which direction of traffic you want the ACLs applied to. You must you different ACLs for inbound and outbound traffic on a single interface :

·         Inbound ACLs: when an access lists is applied to inbound packet on an interface, those packets are processed through the access list before being routed to the outbound interface. Any packets that are denied won’t be routed.

·         Outbound ACLs when an access list is applied to outbound packets on an interface, packets are routed to the outbound interface and then processed through the access list before being queued.


Friday, 2 November 2018

What is Gateway Load-Balancing protocol (GLBP) and how to implement the configuration?




Gateway Load-Balancing protocol (GLBP)

Let’s take a look of HSRP and VRRP both provide gateway resiliency with per-subnet load balancing, the upstream bandwidth of the standby members
Gateway Load-balancing Protocol GLBP is Cisco proprietary protocol, GLBP allow dynamic selection and simultaneous use of multiple available routers gateways, and also permit automatic failover between those gateways. Multiple routers share the load of frames that, from a client perspective, are sent to a single default gate way address, with GLBP you can fully utilize resources.

(In short)

GLBP Gateway load-balancing protocol is providing redundancy gateway and true load balancing. GLBP allow a mechanism of four routers in each forwarding group. By default, the active router directs the traffic from host to each successive router in the group using Round-Robin algorithm.

GLBP Functions

·       

      Active Virtual Gateway (AVG): Member of a group elects one gateway to be the AVG for the group, and the other group member provide backup for the AVG in the event of AVG failure. AVG assign a different virtual MAC addresses to each member of the GLBP group.






·          
      Active Virtual Forwarder Each gateway assume to the responsibility for forwarding packets that are sent to the virtual MAC address assigned to that gateway AVG. these gateways are called AVF for their virtual MAC address.
·         
      GLBP communication GLBP members communicate between each other through hello messages sent every 3 seconds to the multicast address 224.0.0.102, User Datagram Protocol (UDP) port 3222.

GLBP provides upstream load-sharing by utilizing the redundant uplinks simultaneously. It uses link capacity efficiently, thus providing solid peak-load traffic coverage. By making use of multiple available paths upstream from router or layer 3 switch running GLBP, you can reduce output queues.

GLBP Features
·         Load-sharing we can configure GLBP so that traffic from LAN client is shared by multiple routers. Load sharing distributes the traffic load among available routers.
·         Multiple virtual routers GLBP supports up to 1.024 virtual routers as GLBP groups on each routers physical interface and up to four virtual forwarders per group.
·         Preemption GLBP allow us to preempt an AVG router with a higher-priority backup virtual gateway that has become available. Forwarder preemption works in a similar way, except weighting instead of priority and is enabled by default.
·         Efficient resource utilization: GLBP makes it possible for any router in a group to serve as a backup, which eliminates the need for a dedicated backup router because all available routers can support network traffic.

GLBP Balancing host traffic

GLBP balances the traffic using the round –robin algorithm:
  • ·         When a host send an ARP message for the gateway IP address, the AVG return the virtual MAC address of one of the AVFS.
  • ·         When a second host sends an ARP message, the AVG return the next virtual MAC address from list.



Remember that each GLBP router will be the designated AVF for the specific virtual MAC address that’s been assigned to it.

Thursday, 1 November 2018

What is HSRP-(Hot Standby Routing Protocol)?

Hot Standby Routing Protocol (HSRP)  is a cisco proprietary  redundancy protocol that provides  back up to a router in the event of failure.

 HSRP allow you to configure two or more routers into a standby group to present the appearance of single Virtual router on the LAN. The router share the same IP address and MAC address. therefore in the event of failure of one router the host on the LAN are able to continue forwarding packets to a consistent IP and MAC address. HSRP is not provide load-balancing.






Each standby group that you define include the following routers:

  • Active router
  • Standby router
  • Virtual router
  • Any other routers that maybe attached to the subnet
Active router one router is active and other two or more routers just sit there in standby mode and won't be active unless a failure occur. 

Standby router the standby group will always have at least two routers that participating in it. The primary players in the group are the active router and one standby router that communicate to each other using multicast hello messages, hello timer in HSRP 3 seconds and hold timer is 10 seconds.

Virtual router in an HSRP group has a virtual IP address and  virtual MAC address. virtual router is not a physical router entity. the physical router that communicates as the virtual router is the current active router.

Other routers just monitor the hello messages sent by the active and standby routers to ensure that an active and standby router exists for the HSRP  group that they belong to.

Interface tracking 

HSRP enable routers can track the interface status of the outside interface. if the outside link of the active router goes down, the standby router will take over and become the active router. There is a default priority of 100 if you raise the priority  its means your router has higher priority to become active router.

What is Layer 2 Switching?



Switching uses the hardware address of devices on a LAN to segment the network. Switching breaks up large collision domains into smaller domains and a collision domain is a network segment with two or more devices sharing the same bandwidth. each port on a switch is its collision domain. Layer 2 switching increases the bandwidth because each port of the switch is its self-collision domain.




Switch services bridges use software to create and manage a Content Addressable Memory (CAM) table. new switches use Application-Specific Integrated Circuits (ASICs) to build and maintain their MAC filter table. 

Advantages of using Layer 2 switchings:
  • Hardware-based bridging 
  • Wire-speed
  • Low latency
  • Low cost 
Layer 2 switching increases the bandwidth because each switch port is its own self-collision domain.

 Layer 2 Switch Functions:


Address learning layer 2 switches remember the source hardware address of each frame received on an on-interface and enter this information into a MAC database called a forward/filter table.

Forward/filter decisions when a frame is received on an interface, the switch looks at the destination hardware address, and then chooses the appropriate exit interface for it in the MAC database. This way, the frame is only forwarded out of the correct destination port.

Loop avoidance if multiple connections between switches are created for redundancy purposes, network loops can occur, and spanning tree protocol (STP) is used to prevent network.



 


 


Instagram

Facebook


Twitter



LINKEDIN








Wednesday, 31 October 2018

EIGRP (basic)

EIGRP is a classless, distance vector routing protocol that uses the concept of an autonomous system to describe a set of contiguous routers that run the same routing protocol and share routing information, which also includes subnet mask in its route updates.

EIGRP is sometimes referred to as a hybrid routing protocol or an advanced distance vector protocol because is has characteristics of both distance-vector some link-state protocols. For example, EIGRP doesn't send link-state packets like OSPF does. instead, it traditional distance-vector updates that include information about networks plus the cost o reaching them from the perspective of the advertising router.

EIGRP has link-state characteristics as well it synchronize network topology information between neighbors at startup and then sends specific updates only when topology change occur.

EIGRP has a default hop count of 100, with maximum of 255. In EIGRP speak, hop count refers to how many router an EIGRP update packet can go through before it will be discarded, which limits the size of the autonomous system (AS).

Here's a list of some powerful features:





  • Support for IP and IPv6 
  • Considered classless 
  • Support for VLSM/CIDR
  • Support for summaries and discontinuous networks
  • Efficient neighbor discovery
  • Communication via Reliable Transport Protocol (RTP)
  • Best path selection via diffusing Update Algorithm (DUAL)
  • Reduced bandwidth usage with bounded updates
  • No broadcast  
   
Neighbour Discovery- before EIGRP routers can exchange routes with each other, they must become neighbors, and there are three conditions that must be met before this can happen.

  • Hello and Acknowledge received
  • Autonomous System (AS) numbers match 
  • Identical metrics (K values)
EIGRP routers that belong to different AS don't become neighbor and will not share routing information unless redistribution.

Hello messages are used to identify neighbors and serve a keepalive mechanism between neighbor. EIGRP hello messages are send to multicast address 224.0.0.10 and FF20::A in IPv6. Hello messages send every 5 seconds.

Reported/advertisement distance (AD)  this is the metric of a remote network, as reported by a neighbor. In other words Reported Distance is the neighbor's distance to the destination as reported in an EIGRP packet received from neighbor. It is also the routing table metric of the neighbor router.

In short: AD is the neighbor router distance to the destination.

Feasible distance (FD) this is the best metric among all paths to a remote network, the route with the lowest FD that you'll find in the routing table because its considered the best path. The metric of a feasible distance is calculated using the metric reported by the neighbor that's referred to as the reported or advertised distance plus the metric to the neighbor reporting the route.

In short : FD is the total cost from local router to destination.

Feasible successor (FC): FC is basically an entry in the topology table that represent a path that's inferior to the successor route. FC is define as a path whose advertised distance is less than the feasible distance of the current successor and considered a backup route.

In short: Feasible Successor is the backup route and stored in the topology table.

Neighbor table: Each router keeps state information about adjacent neighbors. when a newly discovered neighbor is found, its address and interface are recorded in the routing table, stored in RAM.

In short: neighbor table contain the list of directly connected router.

Topology table: is populated by the neighbor table and the Diffusing Update Algorithm (DUAL) calculates the best loop-free path to each remote network. it contains all the destinations advertisement by neighboring routers.

In short: topology table contain list all the best route learned from neighbor.


Successor: a successor route is the best route to a remote network. a successor will be copied from the topology table to routing table.


Reliable Transport Protocol (RTP): EIGRP uses RTP and its function is to deliver EIGRP packets between neighbors in a reliable and ordered way. It can use multicast or unicast and to keep things efficient not all packets are sent reliable. Reliable means that when we send a packet we want to get an acknowledgment from the other side to make sure that they received it.

Here's description of the five different types of packets used by EIGRP:

Hello   A hello packets are used to discover EIGRP neighbors and sent via unreliable multicast, meaning  its doesn't require an acknowledgement. 

Update packets have routing information and are sent reliable to whatever router that require this information. Update packets can be sent to a single neighbor using unicast or to a group of neighbors using multicast.

Query packets are used when your EIGRP router hast information about a certain network and doesn't have any backup paths. router will send query packets to its neighbors asking them if they have information about this particular network.   

Reply packets are used in response to the query packets.

ACK packets are used to acknowledge the receipt of update, query and reply packets. ACK packets are sent by using unicast.

EIGRP metric:
 EIGRP uses diffusing update algorithm (DUAL) for selecting and maintain the best path to each remote network. EIGRP uses bandwidth, delay, reliability, load, MTU, and hop count, out of these six component the first four are combined together using well known formula to produce a single number that we call composite metric. by default EIGRP uses bandwidth and delay in the metric calculation 




Formula with default K values (K1=1, K2=0, K3=1, K4=0, K5=0)

Metric=[K1*BW + ((K2*BW) / (256 - LOAD)) + K3 * delay]

EIGRP metric 

BW= (107/lowest bandwidth in kbps)*256
Delay=(sum of total delay/10)*256

By default, EIGRP metric = bandwidth (slowest link) + delay (sum of delays)

Tuesday, 30 October 2018

Virtual Local Area Network (VLAN)

Virtual Local Area Network (VLAN)


 VLAN is a logical grouping of network users and resources connected to administratively defined ports on a switch. VLANs are given the ability to create smaller broadcast domains within layer 2 switched internetworks by assigning different service switches to different subnetworks. A VLAN is treated like its own subnet or broadcast domain, meaning that frames broadcast into the network are only switched between the ports logically grouped within the same VLAN. By default, hosts in a specific VLAN can’t communicate with hosts that are members of another VLAN, so if you want communication, we need a router or Inter-VLAN Routing (IVR).

 Here is some basic information about VLAN:
  • ·         Divides a single broadcast domain into multiple broadcast domains
  • ·         VLAN provides layer 2 security
  • ·         VLAN 1 is the default VLAN
  • ·         We can create VLAN from 2-1001
  • ·         Can be configured on manageable switches only



Configuring basic VLAN on switch:


Topology






GOAL:
  • create four VLANs (10,20,30, and 40).
  • configuring port f 0/1 in to VLAN 10
  • configure multiple ports (2,3, and 4) to VLAN 20


Switch(config)#vlan 10
Switch(config-vlan)#name sales
Switch(config)#vlan 20
Switch(config-vlan)#name marketing
Switch(config)#vlan 30
Switch(config)#vlan 40






 Switch#show vlan

VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gig0/1, Gig0/2
10 sales active
20 marketing active
30 VLAN0030 active
40 VLAN0040 active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
10 enet 100010 1500 - - - - - 0 0
20 enet 100020 1500 - - - - - 0 0
30 enet 100030 1500 - - - - - 0 0
40 enet 100040 1500 - - - - - 0 0
1002 fddi 101002 1500 - - - - - 0 0
1003 tr 101003 1500 - - - - - 0 0
1004 fdnet 101004 1500 - - - ieee - 0 0
1005 trnet 101005 1500 - - - ibm - 0 0

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------

Remote SPAN VLANs
------------------------------------------------------------------------------

Primary Secondary Type Ports
------- --------- ----------------- ------------------------------------------




To shift the ports 

Switch(config)#interface fastEthernet 0/1
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit

Switch(config)#interface range fastEthernet 0/2- 4
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 20
Switch(config-if-range)#exit

Switch#show vlan

VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gig0/1, Gig0/2
10 sales active Fa0/1
20 marketing active Fa0/2, Fa0/3, Fa0/4
30 VLAN0030 active
40 VLAN0040 active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
10 enet 100010 1500 - - - - - 0 0
20 enet 100020 1500 - - - - - 0 0
30 enet 100030 1500 - - - - - 0 0
40 enet 100040 1500 - - - - - 0 0
1002 fddi 101002 1500 - - - - - 0 0
1003 tr 101003 1500 - - - - - 0 0
1004 fdnet 101004 1500 - - - ieee - 0 0
1005 trnet 101005 1500 - - - ibm - 0 0

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------

Remote SPAN VLANs
------------------------------------------------------------------------------

Primary Secondary Type Ports
------- --------- ----------------- ------------------------------------------







 


 


Instagram

Facebook


Twitter



LINKEDIN








What is BGP Allowas-in Feature? How to configure BGP Allowas-in? GNS3

  BGP Allowas-in is a configuration option in Border Gateway Protocol (BGP) routing that allows a router to accept routes with its own AS (A...